PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gelöst Kein E-mail Versand



pfalzflieger
08.04.2011, 18:33
Hallo,
habe folgendes Problem:

ich habe eine 2905 und eine 3010, beide sind in Instarvision eingebunden.
Zusätzlich noch eine einfache Webcam die über USB mit am betreffenden Laptop (XP-Home) hängt.
Email-versand von Instarvision aus funktioniert problemlos!

Möchte ich aber direkt von der 2905 (oder auch der 3010) aus, ohne daß das Laptop läuft eine Alarm-Email (auf meine GMX-Adresse) versenden bekomme ich immer die Fehlermeldung:

"Test ... Fehler Der Sender wurde vom Server abgelehnt. Eventuell muss der Server den Benutzer authentifizieren"

Ich verwende exakt die gleichen Angaben wie von Instarvision aus!
(smtp-server, benutzername, paßwort,port 25)
Habe auch schon andere Versand bzw. Empfangsadressen getestet (web.de), immer das gleiche.
Auch andere Ports bringen keine Besserung.

Kann mir jemand helfen??

Danke!!

Gruß
Olaf

Jefferson
08.04.2011, 21:13
Ist die EMail Adresse zufällig von 1und1?

pfalzflieger
08.04.2011, 21:25
nein, habe gmx und web.de ausprobiert

michael.pusch
08.04.2011, 23:01
Versuche mal

Sender: deine gmx emailadresse
Empfänger: deine gmx emailadresse
SMTP Server: mail.gmx.net
SMTP Port: 25
Authentifizierung: anhaken
SMTP Benutzername: deine gmx emailadresse
SMTP Passwort: dein gmx passwort

Jetzt klicke auf "Bestätigen"
bissi warten
danach auf "Aktualisieren"
bissi warten
und dann auf "TEST"

Was er dann schreibt...

ggf versuche nach dieser prozedur einen Kaltstart. Netz weg, 5 sekunden warten und Netz dran...
Vielleicht muss er sich die daten neu aus seinem speicher holen...

Das Alarmmail-Mail kommt Zeitversetzt ca 2 Minuten im Normalfall.
Voraussetzung, es ist in der Kamera AKTIVIERT unter "ALARM"
"Bewegungserkennung aktiviert" ein häkchen und "Sende eMail bei Alarm"

Sonst geht nix...


Das hier untenstehende bitte als "gestreicht" ;) ansehen. In Auftrag von Jefferson
hast du möglicherweise umlaute oder fremde zeichen in deinem emailadresse?
also zb \`´^° usw... kann vielleicht ein problem geben.

Jefferson
08.04.2011, 23:16
hast du möglicherweise umlaute oder fremde zeichen in deinem emailadresse?
also zb \`´^° usw... kann vielleicht ein problem geben.

Streichen - Wird von EMail Servern eh nicht akzeptiert :)

pfalzflieger
08.04.2011, 23:16
Super!!!
Vielen Dank!!

Das hier war der Fehler:

"Sender: deine gmx emailadresse"

Gruß
Olaf

michael.pusch
08.04.2011, 23:21
Naja, zumindest habs ICH bei mir so eingetragen...
Freut mich wenn ich Helfen konnte/durfte ;)